Issues with image uploads and displaying

Resolved
Operational
Started 6 months ago Lasted about 2 hours

Affected

Echometer App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Open Telekom Cloud seems to have fixed the service responsible for image hosting. Since their internal issues are still ongoing, we're keeping an eye on this.

  • Identified
    Identified

    Our hosting provider Telekom has an ongoing issue which causes user images inside Echometer to not be displayed properly.
    This affects at least workspace images, profile pictures and images on whiteboards.

    You can track the issue status here: https://status.otc-service.com/
    However, their status infrastructure seems to also be affected and not loading correctly.