Echometer is having performance problems at the moment

Resolved
Degraded performance
Started 6 months ago Lasted about 3 hours

Affected

Echometer App
Updates
  • Resolved
    Resolved

    The fix has been deployed and everything looks stable.

  • Monitoring
    Monitoring

    We have deployed the fix and are monitoring for stability.

  • Identified
    Identified

    The performance spikes have come down on their own again. We identified the root cause and are currently deploying a fix.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.