Echometer is experiencing trouble with sending Emails

Resolved
Operational
Started 11 months ago Lasted about 22 hours

Affected

Echometer App
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Sending emails works again, but DNS changes might not have fully propagated yet. Specifically, sending emails to @echometer.de addresses might or might not work for you at the moment. If you need support, please write to the unaffected domain support@echometerapp.com, and not support@echometer.de at the moment.

  • Identified
    Identified

    Due to a DNS configuration error, emails are currently not correctly being sent by Echometer. We're working on fixing this.