Some users cannot add feedback cards to the retro board at the moment

Resolved
Degraded performance
Started over 1 year ago Lasted about 2 hours

Affected

Echometer App
Updates
  • Resolved
    Resolved

    Closing the issue since all seem to be working normally.

  • Monitoring
    Monitoring

    A fix has been deployed and seems to be working, we'll keep monitoring.

  • Identified
    Identified

    We have identified the problem and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating this incident.