Echometer - Image uploads are not working – Incident details
All systems operational
Image uploads are not working
Resolved
Partial outage 0
Started about 2 months agoLasted about 1 hour
Affected
Echometer App
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We've identified the reason for the broken image uploads and are internally testing the fix. If all goes well, the fix should go live within the hour.
Investigating
Investigating
We are currently investigating image uploads being broken across the application, including setting user avatars and uploading pictures to whiteboards.