Echometer - Creating Jira Issues from Action Items is failing – Incident details

Creating Jira Issues from Action Items is failing

Resolved
Partial outage
Started over 2 years agoLasted about 21 hours

Affected

Jira Integration

Partial outage from 1:00 PM to 9:43 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved and Jira issues can be created normally again.

  • Identified
    Identified

    We've identified the root cause and a fix is being worked on.

  • Investigating
    Investigating

    Some customers are reporting not being able to create Jira Issues from Action Items. We're investigating.