Echometer - Whiteboards in Retros are currently not editable – Incident details

Whiteboards in Retros are currently not editable

Resolved
Partial outage 20 %
Started 11 days agoLasted 41 minutes

Affected

Echometer App

Partial outage from 10:09 AM to 10:49 AM

Retros

Partial outage from 10:09 AM to 10:49 AM

Updates
  • Resolved
    Resolved

    A fix has been implemented and whiteboards are regularly editing again. You might have to reload the page to get the fix to apply.

  • Identified
    Identified

    We've identified an issue with overly restrictive permission checks that prevent editing on Whiteboards in Echometer. We are working on a fix which should be available shortly.