Echometer - 1:1 meeting notes are currently not being synced – Incident details

1:1 meeting notes are currently not being synced

Resolved
Operational
Started 16 days agoLasted 10 days

Affected

Echometer App

Partial outage from 12:38 PM to 3:48 PM, Degraded performance from 3:48 PM to 4:48 PM

1:1s

Partial outage from 12:38 PM to 3:48 PM, Degraded performance from 3:48 PM to 4:48 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a workaround to get the syncing of 1:1 meeting notes going again, and monitoring the situation closely. We're still working on a full fix.

  • Identified
    Identified

    We've identified a specific 1:1 series whose meeting notes are causing the issues. We're working on getting a workaround live before being able to implement a full fix.

  • Investigating
    Investigating

    The syncing service for 1:1 meeting notes is unstable and has been taken down temporarily while we work on fixing the issue. You can keep working on your notes locally, but they will only sync to other devices once the service comes back online.