Scheduled for July 07, 2022 at 4:00 PM – 4:27 PM
Affects
Echometer App
Under maintenance from 4:00 PM to 4:27 PM
Completed
July 07, 2022 at 4:27 PMCompleted
July 07, 2022 at 4:27 PMMaintenance has completed successfully and all services are available again. We'll be monitoring stability for some time.
In progress
July 07, 2022 at 4:17 PMIn progress
July 07, 2022 at 4:17 PMWe are now taking the app offline for maintenance.
Update
July 07, 2022 at 10:43 AMPlanned
July 07, 2022 at 10:43 AMWe have successfully tested the planned maintenance on a current backup of our production database. Based on the test run, we expect the actual downtime of the Echometer App to stay well below 20 minutes.
We will post another update shortly before the start of the actual downtime at some point after 6pm CEST, and then update regularly until the service is fully operational again.
Planned
June 30, 2022 at 4:00 PMPlanned
June 30, 2022 at 4:00 PMEchometer will be unavailable during a planned database maintenance. If all goes well, the maintenance should take much less time than the scheduled time of 4 hours.